Application Unavalible
Incident Report for Wipster
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 14:01 NZDT
Monitoring
Third party issue appears to be resolved
Posted Apr 04, 2024 - 13:53 NZDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 04, 2024 - 13:49 NZDT
Identified
Outage with a third party provider is preventing Wipster from being accessible
Posted Apr 04, 2024 - 13:48 NZDT
This incident affected: App, Video uploading, Video encoding, PDF uploading, Wipster Review Panel, Slack integration, and Auth0 User Authentication.