Slow application loading speeds

Incident Report for Wipster

Resolved

This incident has been resolved.
Posted Apr 09, 2024 - 09:33 NZST

Update

We are continuing to monitor for any further issues.
Posted Apr 09, 2024 - 07:16 NZST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2024 - 03:36 NZST

Investigating

We are currently investigating customer reports of slow loading speeds within the app.
Posted Apr 09, 2024 - 03:25 NZST
This incident affected: App.