Wipster is encountering longer load times than expected.

Incident Report for Wipster

Resolved

This incident has been resolved.
Posted Nov 15, 2023 - 13:13 NZDT

Update

The app is currently working as expected but we are continuing to monitor.
Posted Nov 15, 2023 - 12:21 NZDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2023 - 12:20 NZDT

Investigating

We are currently investigating this issue.
Posted Nov 15, 2023 - 10:07 NZDT
This incident affected: App.