PDFs Failing to Upload
Incident Report for Wipster
Resolved
This incident has been resolved.
Posted Jul 15, 2022 - 12:30 NZST
Update
We are continuing to monitor for any further issues.
Posted Jul 15, 2022 - 12:14 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2022 - 12:13 NZST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 15, 2022 - 05:51 NZST
Update
We are continuing to investigate this issue. There may be a delay in finding root cause due to time zone differences within our team.
Posted Jul 15, 2022 - 04:10 NZST
Investigating
We have received a high volume of reports of failed PDF uploads. We are currently investigating this issue.
Posted Jul 15, 2022 - 02:26 NZST
This incident affected: PDF uploading.