Notification Issues
Incident Report for Wipster
Resolved
This incident has been resolved.
Posted Oct 18, 2021 - 09:14 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2021 - 14:55 NZDT
Update
We are currently testing a solution for this issue
Posted Oct 15, 2021 - 10:53 NZDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 14, 2021 - 05:36 NZDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 13, 2021 - 14:10 NZDT
Investigating
There have been increased reports of notifications not being sent. Our team is currently looking into this issue.
Posted Oct 13, 2021 - 08:50 NZDT
This incident affected: App.