Auth0 Elevated Response Times
Incident Report for Wipster
Resolved
This incident has been resolved.
Posted Dec 17, 2021 - 10:39 NZDT
Monitoring
A fix has been implemented and Auth0 is no longer experiencing any latency. We are monitoring this issue to ensure it is resolved.
Posted Dec 17, 2021 - 10:00 NZDT
Investigating
Auth0 is experiencing elevated response times. This may cause Wipster to load slowly when first logging in. Auth0 is currently investigating this issue.
Posted Dec 17, 2021 - 09:42 NZDT
This incident affected: Auth0 User Authentication.