Wipster emails failing to send

Incident Report for Wipster

Resolved

This incident has been resolved.
Posted Apr 19, 2023 - 09:46 NZST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2023 - 09:45 NZST

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 19, 2023 - 09:44 NZST

Investigating

We are currently investigating an issue preventing emails from being sent from Wipster. We recommend sharing assets via URL until this issue is resolved.
Posted Apr 19, 2023 - 04:30 NZST
This incident affected: App.