Auth0 Authentication provider outage
Incident Report for Wipster
Resolved
Authentication and Wipster is working great again!
Posted Apr 21, 2021 - 07:49 NZST
Monitoring
Auth0 is back up with degraded performance.
Posted Apr 21, 2021 - 07:44 NZST
Investigating
Wipster is currently experiencing an outage due to an issue with an underlying 3rd party provider.
Wipster’s Authentication provider, Auth0, is currently experiencing a service outage which is resulting in the unavailability of the Wipster application. They are aware of the issue and actively working for a resolution (https://status.auth0.com/incidents/zvjzyc7912g5). Wipster’s engineering team is closely monitoring the situation, we will provide updates as soon as we have more information and an ETA on resolution.
Posted Apr 21, 2021 - 07:39 NZST