Application access and performance issue

Incident Report for Wipster

Resolved

Happy to report that the incident has been resolved.
Posted Jan 25, 2023 - 23:46 NZDT

Monitoring

A fix has been applied and we are no longer observing connectivity issues. We are monitoring the service to confirm performance has been restored.
Posted Jan 25, 2023 - 23:12 NZDT

Investigating

We are currently impacted by an incident affecting Microsoft Azure that manifests as network latency and/or timeouts when attempting to connect to our application.

Our team are in contact with Microsoft and will provide updates once more is known.
Posted Jan 25, 2023 - 22:02 NZDT
This incident affected: App.