Review tool slow to load, save comments
Incident Report for Wipster
Resolved
This incident has been resolved.
Posted Oct 26, 2024 - 08:37 NZDT
Update
We are continuing to monitor for any further issues.
Posted Oct 26, 2024 - 06:26 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 26, 2024 - 06:26 NZDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 26, 2024 - 05:59 NZDT
Investigating
Wipster's review tool is currently experiencing longer load times than expected. We are currently investigating this issue.
Posted Oct 26, 2024 - 05:41 NZDT
This incident affected: App.