Wipster Intermittent Outages
Incident Report for Wipster
Resolved
This incident has been resolved.
Posted Feb 25, 2020 - 17:19 NZDT
Update
We are continuing to work on a fix for this issue.
Posted Feb 25, 2020 - 17:18 NZDT
Identified
Wipster is experiencing intermittent outages. We are working urgently to get this resolved.
Posted Feb 25, 2020 - 13:40 NZDT
This incident affected: App, Video uploading, and Video encoding.