wipster.io website and app outage

Incident Report for Wipster

Resolved

This incident has been resolved.
Posted Jul 09, 2025 - 05:00 NZST

Investigating

We are currently investigating this issue.
Posted Jul 05, 2025 - 22:00 NZST
This incident affected: App, Video uploading, Video encoding, and Wipster Review Panel.