Wipster Server Errors
Incident Report for Wipster
Resolved
This incident has been resolved.
Posted Nov 09, 2021 - 10:47 NZDT
Monitoring
A fix has been implemented in both the Eastern and Western US servers. All users should be able to access the platform. We are monitoring the server status closely.
Posted Nov 09, 2021 - 08:32 NZDT
Update
Our users closest to the Western US will be able to use the app. Our server in the Eastern US will come back online shortly.
Posted Nov 09, 2021 - 08:27 NZDT
Identified
The issue has been identified and we are currently working on a fix. Some users may now be able to access the app.
Posted Nov 09, 2021 - 08:22 NZDT
Update
We apologize for the continued outage. We are working closely with the Microsoft Azure engineering team to resolve this as quickly as possible.
Posted Nov 09, 2021 - 07:45 NZDT
Update
We are continuing to investigate this issue.
Posted Nov 09, 2021 - 06:32 NZDT
Update
We are continuing to investigate this issue and have escalated with our third-party providers.
Posted Nov 09, 2021 - 06:28 NZDT
Update
We are continuing to investigate this issue.
Posted Nov 09, 2021 - 05:22 NZDT
Investigating
We have a large number of users reporting that the Wipster app is inaccessible. We are investigating the issue.
Posted Nov 09, 2021 - 04:40 NZDT
This incident affected: App and Wipster Review Panel.