Encoding pipeline failures

Incident Report for Wipster

Resolved

Issues with underlying infrastructure services have been resolved and remediated.
Posted Feb 19, 2021 - 08:54 NZDT

Monitoring

Fix applied, and stalled encodings have been reprocessed. We will continue to monitor.
Posted Feb 12, 2021 - 16:22 NZDT

Investigating

Currently investigating issue
Posted Feb 12, 2021 - 14:34 NZDT
This incident affected: Video encoding.