Slow Downloads / Streaming
Incident Report for Wipster
Resolved
This incident has been tied to a third party service disruption. This has since been resolved.
Posted Dec 04, 2021 - 06:59 NZDT
Investigating
We've had intermittent reports of slow service. Users have reported longer than usual download times. We are currently investigating this issue.
Posted Dec 04, 2021 - 05:29 NZDT
This incident affected: App.