Auth0 User Authentication Outage
Incident Report for Wipster
Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 05:20 NZDT
Investigating
Auth0 User Authentication is currently experiencing an outage. This is intermittently preventing some users from accessing Wipster. Auth0 is currently investigating.
Posted Dec 16, 2021 - 04:58 NZDT
This incident affected: App and Auth0 User Authentication.