Video playback issues
Incident Report for Wipster
Resolved
We've now resolved this issue.
Posted 11 months ago. Jun 02, 2017 - 14:09 NZST
Update
We've implemented a permanent fix and we will be monitoring to ensure the problem continues to be resolved.
Posted 11 months ago. Jun 02, 2017 - 11:01 NZST
Monitoring
We've put in place a temporary fix that appears to be operating well. We will continue to monitor for problems.
Posted 11 months ago. Jun 01, 2017 - 21:52 NZST
Identified
We think we understand the root cause of this issue - we're working to find a resolution now.
Posted 11 months ago. Jun 01, 2017 - 19:17 NZST
Update
If we have no resolution in the next few hours, we will be making a temporary change as a workaround.
Posted 11 months ago. Jun 01, 2017 - 17:29 NZST
Update
Just a quick note to say that refreshing the page can help.
Posted 11 months ago. Jun 01, 2017 - 15:54 NZST
Investigating
We are experiencing playback issues across our platform and have tickets open with our cloud providers. We will work to resolve this as soon as possible.
Posted 11 months ago. Jun 01, 2017 - 13:38 NZST