Azure Outage affecting our application
Incident Report for Wipster
Resolved
The Azure outage has now been resolved and systems are back to normal.

Thank you for your patience.
Posted 3 months ago. May 03, 2019 - 10:22 NZST
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. May 03, 2019 - 10:21 NZST
Identified
Microsoft Azure is experiencing a connectivity issues worldwide with Azure Services. This is affecting our app and is causing slowness with loading times.

Microsoft are investigating the issue urgently but in the meantime please expect slowness until it is resolved.
Posted 3 months ago. May 03, 2019 - 08:52 NZST
This incident affected: App, Video uploading, and Video encoding.