Major service disruption
Incident Report for Wipster
Resolved
All systems are functioning as normal. We apologise for any disruption.
Posted over 1 year ago. Jun 05, 2016 - 16:28 NZST
Update
There are no more major issues effecting performance, however as a caution we are keeping this incident open while we monitor the system.
Posted over 1 year ago. Jun 05, 2016 - 16:10 NZST
Monitoring
Services are being restored. We are cautiously monitoring performance.
Posted over 1 year ago. Jun 05, 2016 - 15:55 NZST
Update
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted over 1 year ago. Jun 05, 2016 - 15:27 NZST
Update
Ongoing outages with our storage provider are causing disruptions to some users. We are actively working on a fix
Posted over 1 year ago. Jun 05, 2016 - 15:02 NZST
Identified
We are experiencing an issue with real-time notifications around the status of uploaded videos, caused by an earlier outage with our storage provider. We are actively working on a fix.
Posted over 1 year ago. Jun 05, 2016 - 14:45 NZST