Wipster App outage
Incident Report for Wipster
Resolved
The issue is now resolved. All services should be reinstated.
Posted about 1 year ago. Sep 15, 2016 - 08:41 NZST
Monitoring
We have resolved the issues that caused the outage, all services are now starting to come back on line.
Posted about 1 year ago. Sep 15, 2016 - 05:56 NZST
Investigating
We are currently experiencing a major outage and are working hard to reinstate all services.
Posted about 1 year ago. Sep 15, 2016 - 05:23 NZST