Uploading Issues
Incident Report for Wipster
Resolved
This incident has now been resolved.

There was an issue with Azure storage centers and we were unfortunately affected by this.

We are very sorry for the inconvenience that this has caused.
Posted 4 months ago. Jan 14, 2019 - 21:28 NZDT
Identified
We have an intermittent issue with uploading all assets at this point in time. We are investigating the issue with Microsoft Azure and are working with urgency to get this resolved.
Posted 4 months ago. Jan 14, 2019 - 12:59 NZDT
This incident affected: Video uploading.