Currently experiencing slower than usual encoding times
Incident Report for Wipster
Resolved
Normal encoding times have been restored. Thanks for your patience!
Posted over 1 year ago. Apr 07, 2016 - 13:45 NZST
Identified
Investigating - We are currently experiencing slower than usual encoding times. We have identified the cause and are working on a fix.
Posted over 1 year ago. Apr 07, 2016 - 13:06 NZST