Vimeo look folder failing in some cases
Incident Report for Wipster
Resolved
All import functionality has been restored.
Posted over 1 year ago. Feb 27, 2016 - 06:42 NZDT
Identified
The feature of importing directly from your Vimeo account is currently failing in some cases. We are working hard to restore this functionality and will provide an update once resolved. Please subscribe for instant updates.
Posted over 1 year ago. Feb 26, 2016 - 16:47 NZDT