Uploading Issues
Incident Report for Wipster
Resolved
The issue has now been resolved.

Some videos may take time to complete uploading as the backlog is processed.

If you need a video to be uploaded urgently then please upload it again and it will process as per normal.
Posted 2 months ago. Aug 09, 2019 - 10:10 NZST
Identified
We are experiencing issues with uploading assets onto Wipster due to an issue with Azure Media Services. We are urgently investigating this now and will have a fix deployed as soon as possible.
Posted 2 months ago. Aug 09, 2019 - 08:46 NZST
This incident affected: Video uploading and Video encoding.