Partial outage - wipster.io
Incident Report for Wipster
Resolved
This incident has been resolved.
Posted almost 2 years ago. Nov 26, 2015 - 16:25 NZDT
Investigating
We are currently investigating this issue.
Posted almost 2 years ago. Nov 26, 2015 - 16:25 NZDT
Monitoring
Our service provider is experiancing an outage which is affecting our landing page at http://wipster.io/

The Wipster app is unaffected. Please log in via the URL https://app.wipster.io/Login
Posted almost 2 years ago. Nov 26, 2015 - 15:58 NZDT