Some images and Videos not loading
Incident Report for Wipster
Resolved
Normal service has been restored, apologies for the inconvenience and thankyou for your patience.
Posted over 1 year ago. Feb 23, 2016 - 06:49 NZDT
Identified
We have identified an issue causing images and videos to not load in some people's account. We are working on a fix.
Posted over 1 year ago. Feb 23, 2016 - 06:25 NZDT