Import from Vimeo service degraded
Incident Report for Wipster
Resolved
We have implemented a temporary fix for this issue and will continue looking for a more permanent resolution.
Posted 6 months ago. Apr 27, 2018 - 17:15 NZST
Investigating
We are currently investigating intermittent reports of failures when importing videos from Vimeo into Wipster. This appears to affect videos recently created in Vimeo. Older videos appear to import to Wipster as expected. We are working with our vendors to resolve this as soon as we can.
Posted 6 months ago. Apr 26, 2018 - 15:40 NZST
This incident affected: Vimeo integration.