Wipster app outage
Incident Report for Wipster
Resolved
This incident has been resolved.
Posted over 1 year ago. Apr 27, 2016 - 09:10 NZST
Investigating
We are experiencing a partial outage on the Wipster App. We have identified the cause and are working on fix.
Posted over 1 year ago. Apr 27, 2016 - 09:09 NZST