Slow down in processing/encoding time
Incident Report for Wipster
Resolved
Normal encoding times have been restored. Thanks for your patience!
Posted over 1 year ago. Feb 19, 2016 - 17:33 NZDT
Identified
We are currently experiencing slower than usual encoding times. We have identified the cause and are working on a fix.
Posted over 1 year ago. Feb 19, 2016 - 11:41 NZDT