PDF Uploading Issues
Incident Report for Wipster
Resolved
This incident has now been resolved.
Posted Oct 23, 2019 - 09:15 NZDT
Identified
We have an issue with PDFs not uploading - we are working on a bug fix urgently and will have this resolved as soon as possible.
Posted Oct 22, 2019 - 08:56 NZDT