Uploads failing to Wipster Review Panel for Adobe Premiere Pro
Incident Report for Wipster
Resolved
The Wipster review panel is back to full functionality. We apologise for any disruption.
Posted over 1 year ago. Jun 18, 2016 - 12:55 NZST
Identified
Uploads to the Wipster review panel are failing in some instances. The issue has been identified and we are working on a fix.
Posted over 1 year ago. Jun 18, 2016 - 11:45 NZST