Services unavailable
Incident Report for Wipster
Resolved
This incident has been resolved.
Posted over 1 year ago. Jun 05, 2016 - 14:40 NZST
Monitoring
Services have been restored. We are actively monitoring the system to make sure functionality remains at optimum performance.
Posted over 1 year ago. Jun 05, 2016 - 14:40 NZST
Identified
The issue has been identified and a fix is being implemented.
Posted over 1 year ago. Jun 05, 2016 - 14:36 NZST
Update
We have isolated the problem to specific regions and are now actively working on diagnosing the problem for those areas
Posted over 1 year ago. Jun 05, 2016 - 14:35 NZST
Investigating
We are experiencing a server issue that is affecting the availability of app.wipster.io. Engineers are investigating the cause and hope to have a fix soon.
Posted over 1 year ago. Jun 05, 2016 - 14:11 NZST