Uploads failing for some users
Incident Report for Wipster
Resolved
We have released an update to our uploading service that should resolves these issues.
Posted over 1 year ago. Mar 30, 2016 - 17:55 NZDT
Investigating
Some users are experiencing uploads failing. We are working hard on a fix for this. In the meantime we have enabled local uploads from our cloud uploader.

For those affected please follow these steps.

- Click the upload box.
- Select "Import from cloud".
- Select "My computer".
- Select your video and upload to Wipster.

Upload via other cloud services and importing from Vimeo are also good options until we resolve the issue.

Thanks for your patience and apologies for the inconvenience.
Posted over 1 year ago. Mar 26, 2016 - 13:55 NZDT