Video Encoding Service Delay
Incident Report for Wipster
Resolved
Thank you for your patience, video encoding service is back to normal performance.
Posted 4 months ago. Mar 28, 2019 - 11:07 NZDT
Monitoring
Encoding has resumed at normal rate, videos in the backlog are currently processing.
We are continuing to monitor progress.
Posted 4 months ago. Mar 28, 2019 - 10:46 NZDT
Update
We are currently experiencing an issue with our third-party encodings provider, where processing is not completing in a timely manner.

Our development team is working to resolve the issue with the utmost urgency. We apologize for any inconvenience caused.

Please subscribe for further updates.
Posted 4 months ago. Mar 28, 2019 - 10:10 NZDT
Identified
We are currently experiencing an issue with our third-party encodings provider, where processing is not completing in a timely manner.

Our development team is working to resolve the issue with the utmost urgency. We apologize for any inconvenience caused.

Please subscribe for further updates.
Posted 4 months ago. Mar 28, 2019 - 10:10 NZDT
This incident affected: Video encoding.