Problem with playing video in Wipster app
Incident Report for Wipster
Resolved
Services are all back to normal
Posted over 2 years ago. Jun 16, 2015 - 13:31 NZST
Monitoring
Issue is resolved we are still actively monitoring.
Posted over 2 years ago. Jun 16, 2015 - 13:20 NZST
Investigating
We are investigating the problem and will update once we know more.
Posted over 2 years ago. Jun 16, 2015 - 13:11 NZST