Wipster app outage
Incident Report for Wipster
Resolved
Issues related to video upload and service access have been resolved.
Posted over 2 years ago. May 22, 2015 - 04:15 NZST
Investigating
We are currently investigating this issue.
Posted over 2 years ago. May 22, 2015 - 03:24 NZST
Identified
We are currently experiencing an issue with a service provider. We have identified the issue and are actively working on a fix.
Posted over 2 years ago. May 21, 2015 - 22:05 NZST