Azure Outage
Incident Report for Wipster
Resolved
Azure has resolved the outage. All systems will be now back to now operation.
Posted 20 days ago. Jan 30, 2019 - 11:08 NZDT
Identified
Microsoft Azure has notified us of a site wide outage which is affecting aspects of our app.

We are very sorry for the inconvenience. We will update you as we are updated by Azure.

https://twitter.com/AzureSupport/status/1090360382466605056
Posted 20 days ago. Jan 30, 2019 - 10:40 NZDT
This incident affected: App, Video uploading, and Video encoding.