Email notifications not sending
Incident Report for Wipster
Resolved
All systems back to normal.
Posted over 1 year ago. Apr 28, 2016 - 17:31 NZST
Identified
We have identified a problem with email notifications not being sent. We are actively working to restore full functionality.
Posted over 1 year ago. Apr 28, 2016 - 14:48 NZST