Outage
Incident Report for Wipster
Resolved
This incident has now been resolved.
Posted Feb 25, 2020 - 05:13 NZDT
Monitoring
The issue has now been fixed and the app is now operational. We will continue to monitor.
Posted Feb 25, 2020 - 04:15 NZDT
Identified
Wipster is experiencing an outage and currently the site is inaccessible. We are working urgently to get this resolved.
Posted Feb 25, 2020 - 03:19 NZDT
This incident affected: App.