Issues logging in on Internet Explorer browsers
Incident Report for Wipster
Resolved
This incident has now been resolved.
Posted 3 months ago. Apr 29, 2019 - 16:18 NZST
Monitoring
We have resolved some issues with login issues on Internet Explorer. We will continue to monitor and fix any further issues that occur.
Posted 3 months ago. Apr 26, 2019 - 20:06 NZST
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Apr 25, 2019 - 13:11 NZST
Identified
We have a current issue with users not being able to login with Internet Explorer. All other browsers are fine.
Please use other browsers such as Edge, Chrome or Firefox if you experience issues with Internet Explorer.
Posted 3 months ago. Apr 25, 2019 - 13:09 NZST
This incident affected: App.