Upload slowness
Incident Report for Wipster
Resolved
Our cloud provider has resolved the issue and uploading is back to normal now.
Posted 13 days ago. Sep 07, 2017 - 16:06 NZST
Identified
We've identified an issue with our cloud provider related to video storage that has forced us to implement a workaround that is causing slower than normal uploads.

The issue must be resolved on the cloud provider side and we are pushing them for a quick resolution.

We'll update you when we know more.
Posted 14 days ago. Sep 07, 2017 - 08:13 NZST