Outage with Azure functions
Incident Report for Wipster
Resolved
The incident has been resolved, thank you for your patience.
New uploads will encode as normal, and videos that were previously stuck in the encoding phase will automatically reprocess in time.
Posted 9 days ago. Dec 04, 2018 - 12:10 NZDT
Monitoring
The incident with Microsoft Azure functions has been mostly resolved, however there are still intermittent encoding issues. Otherwise, new uploads will encode as normal.

We are now working through the backlog of files stuck in the encoding phase to have them reprocessed which will take time.
Thank you for your patience.
Posted 9 days ago. Dec 04, 2018 - 11:11 NZDT
Identified
We are currently experiencing an issue with Microsoft Azure functions. This is affecting video encoding. We are working alongside Microsoft to get this remedied as soon as possible.
Posted 9 days ago. Dec 04, 2018 - 09:37 NZDT
This incident affected: Video uploading and Video encoding.