Encoding issue
Incident Report for Wipster
Resolved
This incident has been resolved.
Posted 14 days ago. Nov 29, 2018 - 08:41 NZDT
Update
We are continuing to monitor for any further issues.
Posted 14 days ago. Nov 29, 2018 - 08:41 NZDT
Update
The issues we were experiencing with uploads and encoding due to the Microsoft Azure incident have been fully resolved. We are now fully operational. Thank you for your patience.
Posted 14 days ago. Nov 28, 2018 - 23:46 NZDT
Update
We have pinpointed the cause as being a major incident with Microsoft Azure.
Uploading functionality has now resumed, we will be working through the queue of videos stuck in the encoding phase.
As there is a large backlog of encoding jobs, please expect this to take time.

Thank you for your patience.
Posted 14 days ago. Nov 28, 2018 - 20:07 NZDT
Update
We are continuing to monitor for any further issues.
Posted 14 days ago. Nov 28, 2018 - 17:07 NZDT
Monitoring
There is a large backlog of encoding jobs that are not being executed in a timely fashion. We are looking into it.
Posted 14 days ago. Nov 28, 2018 - 16:41 NZDT
This incident affected: App, Video uploading, Video encoding, Vimeo integration, and Wipster Review Panel.