Major outage
Incident Report for Wipster
Resolved
All services should be restored now. Please contact us by email to support@wipster.io if you are still experiencing any degraded performance.
Posted almost 2 years ago. Oct 21, 2015 - 14:15 NZDT
Monitoring
We have resolved the issues that caused the outage, all services are now starting to come back on line.
Posted almost 2 years ago. Oct 21, 2015 - 13:14 NZDT
Identified
We have identified the issue and are working on a resolution.
Posted almost 2 years ago. Oct 21, 2015 - 12:21 NZDT
Investigating
We are currently experiencing a major outage and are working hard to reinstate all services.
Posted almost 2 years ago. Oct 21, 2015 - 11:17 NZDT