Encoding issue
Incident Report for Wipster
Resolved
This incident has been resolved.
Posted 9 months ago. Mar 01, 2017 - 12:58 NZDT
Identified
Wipster is experiencing problems processing uploaded videos due to technical issues that Amazon's S3 service is experiencing.
Status can be viewed here: https://status.aws.amazon.com/
We apologise for any inconvenience this is causing. We'll let you know when normal service has returned.
Posted 9 months ago. Mar 01, 2017 - 08:18 NZDT