Microsoft Azure Outage - 13 February
Incident Report for Wipster
Resolved
Update 4:
We are continuing to monitor the backlog of encoding jobs waiting to be completed.
Posted 4 days ago. Feb 14, 2019 - 15:02 NZDT
Update
Update 3:
We are continuing to monitor the receding backlog of encoding jobs in queue that are waiting to be completed.

New uploaded videos will encode normally.
Posted 4 days ago. Feb 14, 2019 - 14:34 NZDT
Monitoring
Update 2:
Thank you for your patience, deployment to a backup server was successful, and the server with original outage is back online.

There is a backlog of encoding jobs in queue waiting to be completed, but new video files are able to be uploaded now with no issues.

Please subscribe to incident notifications for further updates.
Posted 4 days ago. Feb 14, 2019 - 13:42 NZDT
Update
Update 1:
We are running tests prior to the deploy of a backup server to get third-party encoding services running again.

We apologize for the inconvenience caused, please subscribe to incident notifications for further updates.
Posted 4 days ago. Feb 14, 2019 - 13:01 NZDT
Identified
We are currently experiencing a partial outage with our third-party encoding service provider, affecting video encoding. Our development team are aware of the issue and are working alongside an external monitoring team to resolve the issue with utmost urgency.

We apologize for the inconvenience caused, please subscribe to incident notifications for further updates.
Posted 4 days ago. Feb 14, 2019 - 12:25 NZDT
This incident affected: App and Video encoding.